Skip to main content

Supported Cypress Versions


With the newer versions of Cypress releasing, to gain the most from recent improvements and bug fixes, it is recommended that your test scripts use the latest version. The .latest format defines the Cypress versions, ensuring that your test scripts always use the latest minor version.

LambdaTest uses the latest minor version to run the tests when Cypress versions are set as 6, 7, 8 or 9.

You will learn about:

  • The Cypress versions supported by us.
  • How to set Cypress version in code.

Cypress versions supported by LambdaTest:


LambdaTest provides support for all the version, starting from - 6.0.0 to 9.2.0. Reach out to our support team if you have a use case where you want to use a different Cypress version other than the one we support.